4.0-203 7 years, 7 months ago Build fix for previous commit.
4.0-201 7 years, 7 months ago [Android] Replace the getter for the adapter backing the GameListFragment with a function that simply clears the array adapter. Maintains encapsulation this way. Simplified the actual setting of the b...
4.0-200 7 years, 7 months ago [Android] Actually show the currently selected CPU core and video backend within the settings screen.
4.0-199 7 years, 7 months ago Revert "{Android] Eliminate need for even using a byte array when copying assets over."
4.0-198 7 years, 7 months ago Remove more unused stuff.
4.0-197 7 years, 7 months ago One shudders to imagine what inhuman thoughts lie behind that code.
4.0-195 7 years, 7 months ago Minor JitCache cleanup.
4.0-196 7 years, 7 months ago Remove "deprecated" and unused function Read_Opcode_JIT_LC.
4.0-193 7 years, 7 months ago Merge branch 'JitArmIL' This implements a partial JITIL based off of the JIT64IL. It's enough to run most games, albiet at a slow speed. Implementing instructions for this IL is really simple since it...
4.0-181 7 years, 7 months ago Don't prepend file:// in wxUtils::Explore() on windows. Wxw will just remove it, and/or blow up trying to remove it, if the path isn't ascii.
4.0-180 7 years, 7 months ago Fix unicode support for File::Rename() on windows.
4.0-179 7 years, 7 months ago Don't waste time looking up the block if enableBlocklink is off anyway.
4.0-178 7 years, 7 months ago {Android] Eliminate need for even using a byte array when copying assets over.
4.0-177 7 years, 7 months ago C.K. should fix his website before throwing stones at obsolete xml.
4.0-176 7 years, 7 months ago Fix references for OGL, SW and D3D.
4.0-175 7 years, 7 months ago Missed a accept error handler. Init instead of memset.
4.0-174 7 years, 7 months ago Fix accept() bug, which was using the wrong isRW for error conversion. Also fixed a debug issue where local_name is used uninitialised.
4.0-173 7 years, 7 months ago [Android] Change the names of the functions responsible for loading/saving config values in UserPreferences.java. Makes readability better, since they have names that actually go with each other now. ...
4.0-172 7 years, 7 months ago [Android] Rephrase a comment in VideoSettingsFragment.java.
4.0-171 7 years, 7 months ago .gitignore: Prevent Debugger directory from being removed again